2

Straight to the point. I have an Intel I5 + Nvidia GTX 560 with 8Gb Ram. I installed Ubuntu 16.04.0 (without any updates) 3 days ago, and it was able to run and boot with nvidia drivers version 367 installed (nvidia-367). No problems at all.

Then, after a couple of updates yesterday, I cannot boot past the ubuntu logo anymore. The system only works with the nouveau driver, when I boot an older kernel without nvidia installed, which is not the optimal solution since nouveau's support for graphic intensive applications is horrendous.

I am stuck on a completely black screen with a white cursor sometimes blinking, sometimes not, at the top of it. Also, some horizontal artifacts quickly occur and go away during this same black screen.

I already tried to boot with 'nomodeset' 'nouveau.modeset=0' and every other imaginable option. I cannot even press 'Ctrl + Alt + F1' since that results in nothing, however I can reboot the PC pressing and holding 'Ctrl + Alt + Del'.

With the parameter 'nosplash' I could see that the screen asks for my login name and password. But when it reaches this point, I cannot do anything else, it becomes completely stuck and unresponsible the same moment the OS is 'ready' - not even the keyboard works (apart from, of course, the Ctrl Alt Del combination).

I rebooted so many times that I could get to the login GUI once, and after entering my password everything hung again. Including the mouse cursor.

Any ideas?

closed as off-topic by chaskes, Zanna, user117103, Eric Carvalho, Eliah Kagan Jan 13 '17 at 23:23

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – chaskes, Zanna, guntbert, Eric Carvalho, Eliah Kagan
If this question can be reworded to fit the rules in the help center, please edit the question.

  • To close voters: the issue turned out to be entirely hardware-specific. – David Foerster Jan 13 '17 at 9:03
1

Solved: Apparently my GTX 560 was kind of loose in its PCI-e slot after I'd opened the case to add a couple of new fans. Thus, when put under minimal stress - like showing the OS GUI - it was shutting the screen off (windows) or showing up a blank screen (ubuntu). I removed the card completely, reinserted it, reinstaled the latest drivers and everything is fine again.

Cheers to everyone who tried to help!

Not the answer you're looking for? Browse other questions tagged or ask your own question.