0

I use Tinkercad for my project work. On Windows 8.1, I had no issues in accessing the site from Chromium. On the other hand, Chromium on my Ubuntu 16.04 laptop, doesn't support the site. I tried out this solution, but in vain.

I have also installed Google Chrome and things work fine from there. No issues at all...

I performed some tests on chromium and got the following results. enter image description here

and also,

enter image description here

The chrome://gpu lists the following lines. enter image description here

About Chromium: Version 55.0.2883.87 Built on Ubuntu , running on Ubuntu 16.04 (64-bit)

0

Ok, so I found a solution to my problem. As I mentioned that I have installed both, Chromium as well as Chrome, I checked the chrome://flash page.
It mentioned Nvidia as Driver vendor, GL_VENDOR, GL_RENDERER for Chromium.
And for Chrome it mentions:

Driver vendor Mesa
Driver version 11.2.2
GL_VENDOR Intel Open Source Technology Center
GL_RENDERER Mesa DRI Intel(R) Haswell Mobile
GL_VERSION 3.3 (Core Profile) Mesa 11.2.2

I had installed Chromium when I had Nvidia Graphics Driver. But then I removed it as it caused issues. So, the Chromium was unable to locate it.

I simply uninstalled Chromium using the following commands and reinstalled it. Things are working perfectly now.

sudo apt remove chromium-browser
rm -rf ~/.cache/chromium
rm -rf ~/.config/chromium
sudo rm -rf /etc/chromium-browser

The chrome://gpu/ page shows the following output.

enter image description here

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.