1

I have a slow boot and I ran systemd-analyze plot to see the causes. I noticed that keyboard-setup.service last 5.946 seconds!

I have Ubuntu 16.10 (but had this problem on 16.04, too) and a Lenovo z50-70 with italian layout keyboard. How can I resolve?

0

I rebooted the laptop. Clicked the system setting, then universal setting.There is column typing. There I set key response short by sliding the indicator. This worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.