1

I have never asked a question in an online forum before, but a few years of reading them have emboldened me, so here goes.

I'm running Ubuntu 14.04. While in the Unity "Keyboard" app, "Shortcuts" tab, "Universal Access" group, I changed "Increase text size" from "Disabled" to "Shift+Ctrl+>" and "Decrease text size" to "Shift+Ctrl+<". I tried the ">" shortcut and the text size did increase. However, I later decided to revert back to the smaller text, and could not. Neither shortcut worked anymore.

I searched online and found several possible solutions, neither of which has worked:

  1. As per one suggestion here, I tried ~$ rm -rf .gconf/ followed by a reboot. Alas, when it failed I noticed the negative score on the suggestion. Doh! Newbie error. Other than failing, no obvious ill effects. (A new .gconf directory has been created, and it no longer has a desktop subdirectory, which is where my changes to the default would have gone, I believe, so I think this is all as would be expected?)

  2. As per this post, I installed and ran ~$ unity-tweak-tool --reset-unity. This ran successfully (only when I switched to Python 3 BTW), but did not restore the text size.

I understand from elsewhere that there is a history to how configurations are handled in Unity, along the lines of gconf vs dconf etc. While my immediate concern is an answer to the above problem, I will appreciate any feedback, links etc. of a more general educational nature, on this or virtually any topic related to open sourcing.

  • If you still have unity-tweak-tool installed open its UI from dash and go to Fonts section, there you can adjust font size and scaling. Hope it helps. – dgonzalez Jan 5 '17 at 4:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.