1

I'm using Ubuntu 14.04 LTS and I must have done something to change how the Home folder opens, not sure what do.

When I open the Home folder it displays all files, even the hidden ones. I have used Ctrl+H to hide the files and clicked on the View and unchecked Show Hidden Files but once I close and open the file again it shows the hidden files. Not sure what to do.

2

Quick solution: Open a terminal and run gsettings set org.gnome.nautilus.preferences show-hidden-files false

Slow solution:

  1. Install dconf-tools via your favourite means (for example, running sudo apt install dconf-tools from the terminal)

  2. Open a terminal and run dconf-editor

  3. In the left hand panel, navigate to “org -> gnome -> nautilus -> preferences”

  4. In the right hand panel, find the "show-hidden-files" option, and change the value to False

0

First check your current setting in the terminal using:

$ gsettings get org.gnome.nautilus.preferences show-hidden-files
true

Then open nautilus (file manager) and select Edit then Preferences. On the screen that appears uncheck the "show hidden and backup files" option:

nautilus hide system files.png

Exit Nautilus and confirm the setting has changed using the command line:

$ gsettings get org.gnome.nautilus.preferences show-hidden-files
false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.