1

I tried to install skype in ubuntu using both software center and apt-get but having depedencies issue as follows:

 The following packages have unmet dependencies:

indicator-bluetooth: Depends: libc6 (>= 2.2.5) but 2.19-0ubuntu6.9 is to be installed
                 Depends: libglib2.0-0 (>= 2.37.3) but 2.40.2-0ubuntu1 is to be installed
                 Depends: liburl-dispatcher1 (>= 0.1) but 0.1+14.04.20140403-0ubuntu1 is to be installed
                 Depends: bluez (>= 4.36) but 4.101-0ubuntu13.1 is to be installed
 libclutter-1.0-0: Depends: libatk1.0-0 (>= 2.5.3) but 2.10.0-2ubuntu2 is to be installed
              Depends: libc6 (>= 2.14) but 2.19-0ubuntu6.9 is to be installed
              Depends: libfontconfig1 (>= 2.9.0) but 2.11.0-0ubuntu4.2 is to be installed
              Depends: libglib2.0-0 (>= 2.37.3) but 2.40.2-0ubuntu1 is to be installed
              Depends: libgtk-3-0 (>= 3.3.18) but 3.10.8-0ubuntu1.6 is to be installed
              Depends: libpango-1.0-0 (>= 1.30) but 1.36.3-1ubuntu1.1 is to be installed
              Depends: libpangocairo-1.0-0 (>= 1.30) but 1.36.3-1ubuntu1.1 is to be installed
              Depends: libpangoft2-1.0-0 (>= 1.30) but 1.36.3-1ubuntu1.1 is to be installed
              Depends: libx11-6 (>= 2:1.2.99.901) but 2:1.6.2-1ubuntu2 is to be installed
              Depends: libxcomposite1 (>= 1:0.3-1) but 1:0.4.4-1 is to be installed
              Depends: libxdamage1 (>= 1:1.1) but 1:1.1.4-1ubuntu1 is to be installed
              Depends: libxi6 (>= 2:1.2.99.4) but 2:1.7.1.901-         1ubuntu1.1 is to be installed
 libudev1: skype: Depends: skype-bin but it is a virtual package
udev: Depends: libudev1 (= 204-5ubuntu20.20) but 204-5ubuntu20.20 is to be installed

can someone please help?

1

0

You must log in to answer this question.

Browse other questions tagged .