I have problem with installing Ubuntu. I have downloaded Ubuntu 16.10 and installed it via a USB drive. I have Windows 10, and I want to install it beside Windows. When I choose install Ubuntu it stuck in Ubuntu logo and everything stops. The only way is turn off laptop manually. Is there any solution for this?

I selected try Ubuntu and it entered in Ubuntu but my laptop fan started work fast and it doesn't stop.

Thanks.

  • Have switched off secure boot in the BIOS. – George Udosen Jan 2 '17 at 16:55
  • What's your computer's firmware? UEFI, or csma, ensure that you install Your ubuntu with the same firmware you installed your windows 10. And furthermore, switch off secure boot. – shaddyshad Jan 2 '17 at 17:34
  • it is UEFI and my windows 10 is installed in the same framware – Mohammad Jan 2 '17 at 17:44
  • i dont get this ...what do you mean? – Mohammad Jan 2 '17 at 17:46
  • And is that the same way you are installing Ubuntu? have you done the image uefi settings? – shaddyshad Jan 2 '17 at 17:51

I have solved the problem:):)

  1. Update the bios.
    Download the latest BIOS, I uses the BIOS 300. https://www.asus.com/Notebooks/VivoBook-Pro-N552VX/HelpDesk_Manual/ https://www.asus.com/se/support/Download/3/837/0/1/BiXix0ldv4rQc6sc/45/ To update the BIOS:

    1. Verify the Notebook PC’s exact model then download the latest BIOS file for your model from the ASUS website.
    2. Save a copy of the downloaded BIOS file to a flash disk drive.
    3. Connect your flash disk drive to your Notebook PC.
    4. Restart your Notebook PC then press during POST.
    5. From the BIOS menu, select Advanced > Start Easy Flash, then press enter
    6. Locate your downloaded BIOS file in the flash disk drive then press enter
    7. After the BIOS update process, select Exit > Restore Defaults to restore the system to its default settings.
  2. Enter the bios and disable fast boot, save and exit bios

  3. Install the Ubuntu 16.10
  4. Set acpi_osi=! in GRUB_CMDLINE_LINUX_DEFAULT
    • Open a terminal
    • Open up /etc/default/grub, you'll need root privs to edit.
    • Goto the line:
    • GRUB_CMDLINE_LINUX_DEFAULT="quiet"
    • and add the parameters
    • GRUB_CMDLINE_LINUX_DEFAULT="quiet acpi_osi=!"
    • Save.
    • sudo grub-mkconfig -o /boot/grub/grub.cfg
    • Reboot And now to works!!
      /XMEN01
  • tnx man,finally i installed ubuntu! – Mohammad Jul 13 '17 at 5:00
  • Dont forget to update the config using sudo update-grub – markroxor Jul 27 at 8:12

protected by Community Apr 13 '17 at 21:47

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.