I'm new Ubuntu user"2 days old" ,I want to say that it is magnificent but there is a tiny problem that bothers me a lot. When I shut down or restart it stuck up in a black screen and stays there until I forcibly turn it off. I have tried to upgrade mainline kernel to 4.8.15 and I thought the problem is solved because now it shows Ubuntu's logo but sadly it stuck up at this point and I shut it down forcibly. So any ideas about solving this problem ? Thank you

  • Does this problem occur while shutting down through terminal ? – sgiri Jan 2 '17 at 10:39
  • Yes, the problem occurs even while shutting down through terminal ... I tried this as a solution but it didn't work and I tried this and it didn't work I changed the line in /etc/default/grub GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off" and then ran sudo grub-update – Hasan Jamil Jan 21 '17 at 19:08

I also has this problem. but it's solved, when i replace my kernal to 4.4.15.

link for kernal 4.4.15

  • download the link on it.

  • if your computer is 64 bit download first 4 link.

  • and extract to a specific folder.
  • open a terminal from there.
  • and write the code.

    sudo dpkg -i *.deb

that's all.....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.