2

First time installing any Linux in general and I'm trying to install to a Windows XP computer via USB on the hard drive.

I've tried installing multiple versions of Linux (Ubuntu, mint etc.), used multiple live-disk creators, tried different ISO's, and used a number of USB's yet I encounter the same problem every time:

Upon finishing the installation when I restart the system as prompted, I either go back to the installer mode if I boot from USB, or get a black screen with a blinking cursor if I boot from the hard drive. Sometimes depending on the USB live creator used, there's an option to boot from hard drive, but that has no success as well.

Thank you in advance for reading!

2
  • Do you see any other messages during the boot (from hard disk) process, before you see the blinking cursor? – Aaron Hill Jan 2 '17 at 0:41
  • Unfortunately no, just the normal screens that play regardless of boot order. – Dmonkeyboy Jan 2 '17 at 1:02
0

Problem solved:

I had to manually format the partitions because the default installation wasn't putting it in the right spots that would connect during the booting phase. Since I planned on solely using Linux, I removed all other partitions and followed the instructions from this link: https://forums.linuxmint.com/viewtopic.php?t=122276.

Hope this helps someone!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.