0

This question already has an answer here:

This is my first day on Ubuntu. My computer comes with preloaded Ubuntu. When connected to my external Hard Drive, I got this message. My understanding is that it says Ubuntu is not able to mount my hard drive and gives the following error.

enter image description here

Please help me understand this thing.

marked as duplicate by Zanna, WinEunuuchs2Unix, Eric Carvalho, Charles Green, Mark Kirby Oct 5 '17 at 16:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    It looks like it is NTFS, were you using with Windows 8 or 10? It then is hibernated. Or if corrupted needs chkdsk which you can only run from Windows. More explanation of NTFS driver & Windows hibernation askubuntu.com/questions/145902/… – oldfred Dec 31 '16 at 15:17
  • 1
    I suggest you follow the instructions in the error message, and if it doesn't work out, come back and update your question – Zanna Dec 31 '16 at 16:07
1

Windows file system looks dirty to Ubuntu. This is because Windows uses a hibernation file to save the system state.

You'll need to do this in Windows:

  • open the Power control panel
  • click on change what the power buttons do
  • click on change options that are unavailable
  • uncheck fast start
  • close the Power control panel
  • open an administrative command prompt window
  • type powercfg /h off (turns off hibernation)
  • type chkdsk /f c: (change c: to the correct drive letter, if required)
  • approve that chkdsk runs at next boot time
  • reboot Windows

Now you should be able to boot Ubuntu, and attach the drive successfully.

Not the answer you're looking for? Browse other questions tagged or ask your own question.