0

I use Ubuntu 16.04 and I'm hooking up my flatscreen ATVIO ATV-32 to my laptop. My video works fine but my audio doesn't. How can I get my audio working? I'm using an HDMI high speed cable. Thanks.

  • Just out of curiosity, when you click on sound settings, do you have HDMI output selected? – Eagle_Mike Dec 30 '16 at 16:48
  • We use xfce and I see no place in settings for sound. – user636599 Dec 30 '16 at 23:27
1

In xfce standard install there is no sound in settings. The only place to manually change the output from internal speakers is in the pulse audio mixer settings. Open pulse mixer click configuration and change profile to Digital Stereo (HDMI). It must be manually changed back if you want to use internal speakers again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.