17

Yesterday when I turned on my machine all the folders and documents on my desktop (two monitors) had dates below them. It makes for a very cluttered desktop!

Any ideas on how to lose the dates? I've attached a screenshot of one corner of a monitor.

screenshot of desktop with dated folders

18

1. The Issue:

You have perhaps inadvertently made a change to the Nautilus settings relating to icons, their 'Zoom' level and/or the default information that is displayed underneath them.

Note that the amount of 'Zoom' applied to the icons will also affect the total information seen below the icon and there are 3 available information settings, each of which can be seen at different Zoom levels.

2. The Solution:

To rectify the issue you have seen follow this trail from within a Nautilus window:

Edit --> Preferences --> Display --> Icon Captions

The setting to look for is the 'Modified' tab at the top of the 3 selection boxes which I believe you will find has been selected. Below is a screenshot to demonstrate where I have repeated your setting and demonstrated the appropriate dialogue box to alter this setting:

enter image description here

Experiment a little with these settings (if the top box is found 'Modified' set to None') and all should then be well. Note that for the Desktop a refresh will be required, perhaps the easiest way is to simply log out and then log back in...

2b. Altering Zoom:

If you simply wish to alter the 'Zoom' value of your Desktop icons (making these icons smaller will doubtless also conceal the Modification times) follow a similar trail from within a Nautilus window:

Edit --> Preferences --> Views --> Icon View Defaults

and alter the Zoom level until you are happy. A screenshot from my own system:

enter image description here

And then all should be well :)

3
  • Just a CTRL + will create the same effect... ;-) if somehow the desktop background get focus. Changing zoom level in nautilus adds information under the icons.
    – Rmano
    Dec 30 '16 at 18:25
  • @Rmano I could use this technique in a Nautilus window but could not do it it on the Desktop?
    – andrew.46
    Dec 30 '16 at 18:38
  • I am not sure. I use Ubuntu Gnome and there you can't practically focus it, so the commands go to another window...
    – Rmano
    Dec 30 '16 at 20:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.