13

I have Ubuntu Gnome 16.04 installed and every time I press Alt+Left Arrow to go up a directory in my file browser or back a page in my web browser my screen turns all black and there is a terminal cell. Once I press it Alt+Left Arrow again I go to the login screen. Why is this happening and how do I fix this? Any help would be appreciated.

Update: I added an additional tag because it is known to happen in 18.04 too.

12

There is an open issue about this:

https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1508146

A solution that worked for me was to run:

sudo kbd_mode -s

| improve this answer | |
  • Yes this solved it for me. kbd_mode reports Unicode (UTF-8) mode then raw (scancode) mdoe before/after this command. – EoghanM Apr 17 '19 at 15:06
1

I just had a problem very close to this one. Without changing any keyboard settings, Alt + begun to take me directly to the graphical login screen. Alt + took me to the full screen terminal login.
After a couple of weeks, Alt + Tab also stopped working. That was too much, and I started to study the problem. I noticed in the keyboard settings that Alt + Tab had been changed to Super + Tab (not by me). When I changed it back, also the Alt + Arrow behavior went back to normal.

| improve this answer | |
  • Strange thing is that my OS seems to have fixed it's self. A few days after I posted this it stopped doing this. – Andrew Pullins Feb 23 '17 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.