0

http://paste2.org/nHkIgA56 <<< most recent (Look at this one)

I am currently running duel boot between Ubuntu 16.04.1 and windows 10 using GRUB. One day I just booted up the BIOS and poked around but saved no changes, then the GRUB just stopped loading.

I ran boot-repair(recommended) on Ubuntu live-session for first time and fixed the issue http://paste2.org/vMghmvC1 <<< successful first try (for reference, not important)

(1) GRUB loaded up when restarted (success) (2) boot up Ubuntu with all my previous settings still there (success) (3) restart comp from Ubuntu and GRUB loaded up (success) (4) boot up Windows (success) (5) restart comp from Win and GRUB loaded up (success)

(6) checkout BIOS and restart, GRUB didn't load and boot straight to Window (failed) (7) restart comp windows boot up directly skipping GRUB (failed)

I tried adjusting boot order with no success and also tried replicating the previous boot-repair method on Ubuntu live-session with no progress. Windows just boot up directly without GRUB displaying.

One thing I find odd in BIOS on HDD0 password is "frozen" as oppose to superviser and user password is "set" or "clear"??

  • Have you set a supervisory password and enabled trust on Ubuntu/grub .efi boot files? Is UEFI/BIOS resetting to defaults not saving configuration? Acer Aspire E15 will not dual boot, many details Trust settings in step 35 askubuntu.com/questions/627416/… Have you upgraded to newest UEFI from Acer. Some older threads mention downgrading to get things to work, but newer ones say to upgrade to newest UEFI works. – oldfred Dec 30 '16 at 4:56
0

Simply Hold The shift key right after the machine splash screen. please clarify your question if my answer isnt helping

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.