2

I configured a Lubuntu 16.04 system for a friend. While configuring we wanted to change sound settings. We clicked on the Lubuntu sound applet and on sound settings but nothing opened. I remeber that on some system I saw that pavucontrol opens this way. So we tried to install pavucontrol with pulseaudio but both was already installed. We started pavucontrol from terminal and it works. But terminal is absolutely no option for my friend. What is the problem with the applet and how to solve it?

EDIT: An answer describes a solution where the audio indicator is replaced by an audio applet. This solution works but I'm interested why the indicator doesn't work as expected and why I need this workaround.

  • Did you remove the sound notification icon and/or enable the sound INDICATOR icon? – xangua Dec 26 '16 at 23:56
  • The icon is there. I didn't do anything to it. I can change the volume. But under the volume is a button for sound settings. As I remember this should open pavucontrol but nothing happens when clicked. – Thomas Sablik Dec 27 '16 at 1:12
  • "under the volume"? – xangua Dec 27 '16 at 1:15
  • When I click on the sound applet a volume bar opens. Underneath the volume bar is the button – Thomas Sablik Dec 27 '16 at 1:17
  • Sounds like you're using the INDICATOR sound and not the icon as I mentioned before. – xangua Dec 27 '16 at 1:19
3

In order to get the Lubuntu/lxde sound icon in panel, as it's the default config of a fresh install, right click on the panel and select "add elements to the panel".

In this window you will select the"Add" button and search for the "volume control" applet.

Put it in any part of the panel you want and after this you can right click the icon and select "configuration" which will open alsamixergui or pavucontrol if you installed it.

enter image description here

You can then right click the notification INDICATOR area and disable the sound menu indicator.

enter image description here

  • I try it next time I'm there. But do you know why the default doesn't work though there is sound settings button? – Thomas Sablik Dec 27 '16 at 1:31
  • As I said the icon already there and I can change the volume but I can't open pavucontrol – Thomas Sablik Dec 27 '16 at 1:33
  • As I said either you or your friend enabled the sound indicator and/or removed the sound applet, which is not by default in a FRESH Lubuntu install. – xangua Dec 27 '16 at 1:35

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.