0

I have downloaded the Minecraft.jar file, and I have made sure to set in properties to allow it to be executed as a program, and I have java installed. But when I run it by java -jar Minecraft.jar, it all goes well until: Loaded 1 profile(s); selected '(Default)', there isn't an error, but nothing happens, when I tried to close the terminal, it says the process is still running, I left it for a few hours, and when I came back, it was still at that. If I open it with OpenJDK 8 Java runtime, the same happens, without the output. I'm running version 16.04, codename xenial. If you need anymore information please say. Thank you.

closed as off-topic by edwinksl, Eric Carvalho, TheWanderer, Anwar, Fabby Dec 29 '16 at 12:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – edwinksl, Eric Carvalho, TheWanderer, Anwar, Fabby
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Can you give a full paste of the terminal, including the command? – TheWanderer Dec 25 '16 at 16:22
  • Loaded 1 profile(s); selected '(Default)' it means that the game has launched. In my case it is the last line in the console after which the game starts up, and that line only changes when you exit the game. – Aleksandr Kaprizkin Dec 25 '16 at 16:46
0

Sorry, I had my computer connected to a TV screen, and the launcher window was opening in the computer screen (I couldn't see it because I'd turned down the brightness to 0 on the computer screen, I hadn't realized it worked like that)

Not the answer you're looking for? Browse other questions tagged or ask your own question.