-1

Can't remove file: Permission Denied

Hi, all. I downloaded a file from internet then I tried to delete but can't.

I've tried to chown or chmod with sudo but no luck.

When I tried to run this file it was automatically downloading something(I saw some files MP3).

This command I ran with file file:

rsync -zvr --size-only --progress acb.ch::archive . 

And this is command I ran for deleting:

sudo rm -rf abc

img

  • 5
    Please post the content of the console as text, not as a screenshot – janos Dec 25 '16 at 12:09
  • Welcome to AskUbuntu! You could elaborate a bit more what you have tried already. As of now your question is object to being closed as "unclear what you're asking", please see as well how to ask a good question. – Videonauth Dec 25 '16 at 12:51
  • Could you please post text files, dialogue messages, and program output listings as text, not as images? To achieve the latter two you can either 1) select, copy & paste the dialogue text or terminal content or 2) save the program output to a file and use that. Longer listings (>100 lines) should be uploaded to a pastie service and linked to in the question. Thanks. – David Foerster Dec 25 '16 at 13:58
  • Could you please add a little more detail? What exactly did you do, what did you want to achieve and what happened instead? Did you encounter any warning or error messages? Please reproduce them in their entirety in your question. You can select, copy and paste terminal content and most dialogue messages in Ubuntu. (see How do I ask a good question?) – David Foerster Dec 25 '16 at 13:58
  • Hi, all. I'm so sorry. I already added detail above. Kindly help me. Thanks so much. – Andy Dec 25 '16 at 15:31
0

Check your spelling. You can't delete the file using sudo rm -rf abc because abc is not the name of the file that was downloaded.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.