2

I am on Ubuntu 16.04, and was wondering if there is a way to use a P2P file sharing program like Bit Torrent?

I have tried Transmission with no luck, and then installed qBittorrent again with no results.

The torrent does not seem to move and I get the following:

udp://open.demonii.com:1337   Not Working
udp://tracker.leechers-paradise.org:6969   Not Working
udp://zer0day.ch:1337   Not Working
udp://tracker.coppersurfer.tk:6969   Not Working
udp://exodus.desync.com:6969   Not Working

Error

Any troubleshooting help is appreciated.

Thanks.

  • Ubuntu already comes with Transmission. See transmissionbt.com. – edwinksl Dec 24 '16 at 22:55
  • Please clarify what you actually mean by "with no luck" and "no results". – edwinksl Dec 25 '16 at 1:38
6

A quick and easy way is to use Transmission:

  1. Click the Ubuntu icon in the upper left corner of the screen
  2. Type "Transmission" (something like "torrent" would work as well)
  3. Click the "Transmission BitTorrent Client" icon

Transmission BitTorrent Client in dash

  • Ok I am doing that with a torrent right now but it doesn't appear to be downloading. It's been about 5 minutes. – user625341 Dec 24 '16 at 23:16
  • @zzgooloo might be an issue with the torrent itself. How many seeders are on it? I would try a different torrent this doesn't appear to be Ubuntu related – kalenpw Dec 24 '16 at 23:36
  • I tried a few other torrents and none of them seem to start downloading. It reads Downloading metadata from 0 peers (0% done) There are many seeders for this over 2000. Any ideas what I can do? – user625341 Dec 24 '16 at 23:52
  • Does this Ubuntu torrent work? – Chai T. Rex Dec 25 '16 at 0:02
  • No I waited about 5 minutes to make sure and same result. Any ideas? Maybe some setting options need to be tweaked? – user625341 Dec 25 '16 at 0:16
1

I use qBittorrent. It's no frills fast and easy, very similar to utorrent for Windows. You can from "GNOME Software". Type qBittorrent and install, or open a terminal and type:

sudo add-apt-repository ppa:qbittorrent-team/qbittorrent-stable

then:

sudo apt update && sudo apt install qbittorrent

Once installed, you can start it from Unity Dash or application menu.

  • Same problem with qBittorrent. Download just sits there. – user625341 Dec 25 '16 at 1:27
  • Any suggestions on how to troubleshoot ? @Dave – user625341 Dec 25 '16 at 1:28
  • Try this here: askubuntu.com/questions/719345/… – Dave Dec 25 '16 at 2:39
  • Thanks Dave .. still no luck but looking – user625341 Dec 25 '16 at 3:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy