1

I have fresh install of Xubuntu 16.04 and I like to use mcedit in Midnight Commander. However, keyboard cursor (not mouse cursor) is not visible. I can use arrow keys, type and everything works just like cursor would be visible, except it is not.

Is there a way how to make it visible ? I have no idea why it is not visible, because it's just default install of Xubuntu and MC.

Thanks for any advice.

1

I have the same problem with Xubuntu 16.04.

The solution is to change xfce4-terminal's setting via Edit->Params->Colors->Cursor Color as you needed.

| improve this answer | |
  • Had this issue with Guake terminal, changed theme and now works fine. That was pretty annoying. – PeterM Jan 24 '17 at 11:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.