So I installed xubuntu on a netbook with windows 7 already on it. Install seemed to go fine, boot works fine with proper dual boot options; but at the login screen, options are the same main account from the windows install, plus guest or other. There was never a prompt for adding users, or setting a password; xubuntu seems to have just lifted the login name from the windows install.

However; it won't take the password that is associated with that (the only) named account. I tried enter with no password, assorted combinations of 00000 and 1234, etc, caps lock on and off with the windows password, no dice. As guest, I cant sudo anything, or do anything "administrator" level--it won't even let me attach to a wireless network. Everything else seems to be just fine, the os seems to recognize all my devices, sees my wireless network, looks nice, all that good stuff--I just can't do anything without a password. Any ideas or suggestions?

The install went surprising flawless and without any hesitation, no prompts, no hangups, questions. it installed automatically and easily. The only thing that was perhaps different from a "normal" way of doing is, was it was installed from .iso mounted in a virtual clone drive. I was surprised it worked so easily, except for this little glitch.

Another kinda odd thing, was I downloaded the Lubuntu iso, from the lubuntu site, but at the beginning of installation, it only offered me start an install of ubuntu, kubuntu or xubuntu. Odd...so I just went with xubuntu, figured I'd just apt-get lubuntu-desktop later.

  • that is a wall of text and hard to read. – Panther Dec 9 '11 at 4:54

Boot to recovery mode (it is an option in your grub menu).

Drop to a root shell. You will be in the command line as root.

Set a password for the user displayed

sudo passwd user

make sure the user is in the admin group

id user

you will see admin as one of the groups.


|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.