1

This question already has an answer here:

I have a new laptop Asus GL552v (ITerabyte, 128GB SSD and core i7600hq with WIN 10 home) I would like to install ubuntu as what I do work mostly with Linux. I have read several blogs and comments on how to get this done but nothing seems to be working. I have disabled fast startup, enabled CLI in Bios, I have tried to install using both liveCd and liveUsb but nothing works. Really, I often get to the page where i'm asked whether to try ubuntu or install, whenever i choose install, it brings out ubuntu window with some dots showing the progress, then it hangs at the last dot and stays lke that for several minutes to hours without showing any other option neither does it get past that. I have followed all the instructions and methods i could read online. is this problem peculiar to asus GL552V or is it because i only have win 10 home basic? or is there any other thing that i should do that I haven't done? I would appreciate any help in getting this done. Thanks

marked as duplicate by David Foerster, Zanna, Eric Carvalho, Elder Geek, TheWanderer Dec 22 '16 at 17:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Most likely it is due to an enabled secure boot setting in your BIOS. Turn off this setting and try again. This setting should be under the "boot" section of your BIOS.

  • 1
    Hello and welcome to AskUbuntu! While this answer explains the gist of things, can you please edit your answer to include a (little bit) more detailed instructions on how to do this? For example, where (generally) should I go into BIOS to find this setting? – Kaz Wolfe Dec 21 '16 at 23:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.