0

I just installed Xubuntu 16.04, and tried to use it as a WiFi hotspot. I followed instructions from 3 ways to create hotspot The same instructions had worked perfectly fine on Ubuntu 14.04 on the same machine. So the hardware definitely supports AP mode. However, it didn't work on Xubuntu. So I tried this iw test. All I get in interfaces is

Supported interface modes:
         * IBSS
         * managed

Please help. The wireless card I use is 02:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)

  • Have you tried installing the Broadcom drivers? sudo apt install broadcom-sta-dkms – Terrance Dec 20 '16 at 16:00
  • Also, take a look here: askubuntu.com/a/762885/231142 – Terrance Dec 20 '16 at 16:10
  • Thanks Terrance for the help. The first suggestion didn't work. – SuperUser Dec 25 '16 at 4:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.