0

I've been trying without success to install a Lubuntu virtual machine on my new Dell Inspiron 15-3558 (Windows 10) laptop. The laptop features an Intel Core i3-5015U processor and 4 GB RAM.

I've followed several tutorials on the web specific to installing Lubuntu as a VM, but seem to be encountering some bugs.

I don't think these are part of the problem, but I'll mention two things I'm doing that are probably unconventional. The first is that I have the network adapter disabled`on my laptop because I don't want Win 10 to connect to the internet. Also, I'm installing a 32-bit version of Lubuntu, which may be unusual on a Wn 10 machine, but I heard it's okay to do.

Specific software being used:

  • lubuntu-16.10-desktop-i386.iso

  • VirtualBox-5.1.10-112026-Win.exe

  • VMware-player-7.10-2496824.exe

VMware Player got me further into the Lubuntu install than VirtualBox, but it ended with a "Failed Boot Loader, GRUB Not Installed (or something similar).

VirtualBox was buggier as some of the buttons didn't work properly. I used the default 1024 MB memory, Dynamically Allocated Storage (I also tried Fixed Size), and 8 GB virtual hard disk (I also tried 15 GB).

After loading the iso into the "optical drive", I eventually got to the screen where you can opt to "Erase disk and install Lubuntu". It further said:

"Following pqrtitions will be formatted:

  • part 1 of SCS13 (0,0,0) (sda) as ext4

  • part 5 of SCS13 (0.0,0) (sda) as swap"

I tried to accept this by pressing the "Continue" button, but the button didn't work. The only active button was "Go back". This put me in an endless loop which meant I couldn't get any further.

Bottom line, both VM programs were buggy and neither resulted in me being able to install Lubuntu.

Any ideas on how to get this VM installed?

P. S. I should note that I tried installing Lubuntu two ways:

  • When it asks if you want to install Lubuntu vs trying it without installing

  • After the desktop appears and it shows an icon to install Lubuntu

  • Did you try turning off mouse integration? I was having similar issues, and disabling mouse integration fixed it. – fakedad Dec 21 '16 at 5:15
  • Yep. I tried disabling mouse integration. Ultimately, after tweaking everything imaginable, in both VB & UEFI, I managed to get a bit further into the install thru a combo of mouse & Enter key. (Strangely, Enter key on numeric pad sometimes worked when main Enter key did not.) But no matter what I try - despite 99% of the install taking place - I end up with a failed Grub installation. Everything installs except Grub. This is the case no matter whether I go w/ automatic partitioning or I try doing it manually (hard since most of the controls didn't work w/ either mouse or keyboard). – Gary7QW Dec 22 '16 at 3:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.