0

I'm using LibreOffice with Ubuntu 16:04. The system is in English. I wanted to change UI only for LibreOffice to Polish.

In LibreOffice in tools -> options there is only English (and English US) as possible language for UI.

I've checked via terminal, libreoffice-l10n-pl and libreoffice-help-pl are installed. In System Tools - > Language Settings Polish is installed.

enter image description here

Here is an output of locale command:

maria@maria-Vostro-3360:~$ locale
LANG=en_US.UTF-8
LANGUAGE=en_US
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC=pl_PL.UTF-8
LC_TIME=pl_PL.UTF-8
LC_COLLATE="en_US.UTF-8"
LC_MONETARY=pl_PL.UTF-8
LC_MESSAGES="en_US.UTF-8"
LC_PAPER=pl_PL.UTF-8
LC_NAME=pl_PL.UTF-8
LC_ADDRESS=pl_PL.UTF-8
LC_TELEPHONE=pl_PL.UTF-8
LC_MEASUREMENT=pl_PL.UTF-8
LC_IDENTIFICATION=pl_PL.UTF-8
LC_ALL=
  • Polish ought to be an option for the UI language. I just installed Polish with Language Support, and after that I'm able to select Polish in LibreOffice. – Gunnar Hjalmarsson Dec 18 '16 at 19:30
  • But I have Polish already installed... – maria Dec 18 '16 at 19:33
  • Maybe close LO and open it again... – Gunnar Hjalmarsson Dec 18 '16 at 19:34
  • @GunnarHjalmarsson I did... – maria Dec 18 '16 at 19:35
  • Can't explain it then. – Gunnar Hjalmarsson Dec 18 '16 at 19:41
1

In Ubuntu 16.04.4 LTS just install:

sudo apt install libreoffice-l10n-pl

and it will be in Polish.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.