0

I'm a new Ubuntu user (just for 2 days) and I have a huge problem. When I try to connect my wifi (using WPA-WPA2 security, Modem model: AirTies RT-206v4), it always says that my password is wrong. But the password that I'm typing is correct - I can connect with my phone using the same password.

However I can connect to my iPhone's personal hotspot.

When I first used Ubuntu, I didn't face this problem 2 months ago.

I tried :

How can I fix it?

  • Are you using the same upper/lower case password that you set into your router's wireless security? Case matters. – heynnema Dec 18 '16 at 22:53
  • @heynnema Yes. i've been very carefull about it and i've tried it like ten times.. – Emrecan Arı Dec 19 '16 at 18:26
  • Go to the Network icon in the top panel, choose Edit Connections, find and delete the profile for the wireless network that you're having problems with. Logout. Log back in and connect to that troublesome wireless network again, and you'll have to give it your password again. It'll probably work now. – heynnema Dec 20 '16 at 3:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.