0

I've been having trouble writing an image to my usb, heres the thing i tried: /home/josho/Downloads# sudo dd if=antergos-minimal-2016.11.20-x86_64.iso of=dev/sdb bs=1M dd: failed to open 'dev/sdb': No such file or directory can anyone tell me what's wrong? would be appreciated <3

5

You are missing a / before dev in your command

sudo dd if=antergos-minimal-2016.11.20-x86_64.iso of=/dev/sdb bs=1M

The command you posted tries to write to /home/josho/Downloads/dev/sdb which does not exist.

1

dd is a very powerful but also very dangerous tool. It does what you tell it to do without any questions. So if you tell it to wipe the family pictures ... and it is a minor typing error away. I have tried to help more than one user at the Ubuntu Forums after dd had acted 'data destroyer'.

So I made mkusb in order to wrap a 'safety belt' around dd, to help you install iso files and compressed image files into USB pendrives and memory cards in a safe way. The connected drives will be displayed so that it will be easy to identify the target drive, and there is a final checkpoint, where you can double-check, that you will write to the correct target drive.

See the following link, help.ubuntu.com/community/mkusb and the mkusb quick start manual.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.