0

I'm trying to make work USB Tethering on my Ubuntu 11.10. Network Manager see the devices but it stay grayed and cannot be selected.

Same problem with iPhone 4 or Galaxy S2.

It used to work under 11.04.

Wifi tethering works great.

Tailing syslog says Network Manager see the device and try to obtain an IP but only in IPv6, no request in IPv4.

What I'm missing ?

Thanks for any help.

1
1

same problem here (except i ran 11.04 on my desktop and upgraded to 11.10 when i got my new laptop ) ilv even tried apt-get install gvfs ipheth-dkms ipheth-utils but appearently the ipheth-dkms is no longer available so i tried installing just the other two packages with no luck

1
  • I've found a corresponding bug (seems old) : bugs.launchpad.net/ubuntu/+source/ipheth/+bug/735435. They said this is not related to Network Manager, but I've added some configuration to /etc/network/interfaces for the corresponding iphone interface and I can get the USB connection UP. The entry is still greyed out in Network manager... – Sioban Jan 13 '12 at 7:39
1

My answer in this Ask Ubuntu Q&A should help resolve this question.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.