0

This question already has an answer here:

I recently bought an Acer Aspire E 15 E5-575G-53VG Laptop, it came with Windows 10 pre-installed and I want it to have Ubuntu installed as well. So I created a Ubuntu live usb with Rufus, created a partition in the HD for the Ubuntu and installed Ubuntu alongside Windows 10.

The problem is that when I reset the computer, it boots automatically into Windows. I followed a lot of tutorials, ran boot-repair, executed the "bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi" command in administrator, disabled secure boot, disabled fast boot on Windows 10 power configurations, changed the boot order on efibootmgr... I reinstalled Ubuntu several times and did all of that things I said more than once. Nothing works.

There was only one time that I was able to see Grub, I had just runned boot-repair and then the "bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi" command, when I reset the pc, it booted into Grub, so I opened Windows, when I reset again it just booted to Windows automatically. I tried to do this again but it didn't work a second time.

Something I noticed is that the "Ubuntu" name doesn't appear in the boot priority list on the BIOS, and it also doesnt appear in Windows Disk Management, but the partitions do.

I don't know what else to do, currently I deleted the partitions and joined them back together with the Windows partition, basically gave up.

Thanks and sorry for bad english.

marked as duplicate by karel, Charles Green, Zanna, Eric Carvalho, vidarlo Dec 25 '18 at 21:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Acer has unique requirement of creating an UEFI password & enabling trust from UEFI on grub/ubuntu boot files in ESP - efi system partition. Some older threads also mention downgrading UEFI. But newer threads have mentioned that newest UEFI from Acer works. Best to make sure you have newest Acer UEFI. Acer Aspire E15 will not dual boot, many details Trust settings step 35 askubuntu.com/questions/627416/… Acer Aspire E 15 Downgrade to older UEFI, password & trust (ACPI issues?) ubuntuforums.org/… – oldfred Dec 17 '16 at 20:46
  • @oldfred thanks for answering, I'll take a look to those threads. – Vinicius Milani R. Freitas Dec 18 '16 at 14:53
  • @oldfred The askubuntu.com/questions/627416/… link solved my problem!! Is there something I have to do in this post now? I'm new at this website – Vinicius Milani R. Freitas Dec 29 '16 at 18:16
  • Since an answer was already posted, good idea to give credit to the one that resolved your issue. You can click on the up arrow on answer you used in that thread. – oldfred Dec 29 '16 at 19:04

Browse other questions tagged or ask your own question.