enter image description here

not able to run the openshot. Everytime, I run it it goes and create a process though. Even after ending process and restarting doesnot work, then running through terminal, gave me above mentioned error.[Above attached photo].

  • First I highly suggest you file a bug report on this. Second, try rm -rf ~/.openshot – Panther Dec 15 '16 at 19:16
  • I tried re-installing after removing and its coming again. – Suraj Kumar Dec 15 '16 at 19:23
  • re-installilng will not help as removing, purging, and / or reinstalling does not remove configuration files in your home directory. Try rm -rf ~/.openshot – Panther Dec 15 '16 at 19:24
  • n What did you exactly did. Will u please explain a little. – Suraj Kumar Dec 15 '16 at 19:27
  • It removed a corrupt configuration file. – Panther Dec 15 '16 at 19:30

Many programs, including openshot, store user settings in your home directory.

These user configuration files are not removed when you remove programs including the use of the purge option. You have to remove them manually.

In this case

rm -rf ~/.openshot

openshot will re-create these files next time you start the program.

Hard to know what exactly was corrupted.

See man apt-get for details


       remove is identical to install except that packages are removed
       instead of installed. Note that removing a package leaves its
       configuration files on the system. If a plus sign is appended to
       the package name (with no intervening space), the identified
       package will be installed instead of removed.


       purge is identical to remove except that packages are removed and
       purged (any configuration files are deleted too).

Note: "configuration files" refers to system files , not user files in home.

See also How to remove configuration files completely

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.