1

after installing bundle apt-get command error me for dependency and now i want to remove bundle but doesn't work and any command for installing and error for dependencies please help me I unable to install other packages


apt-get remove bundle
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package bundle

what should i do?

  • I would advice switch over to latest release do not get stuck to 12.04,updates are important. – Mudit Kapil Jan 1 '17 at 5:51
  • Just in the case of any other OS – Mudit Kapil Jan 1 '17 at 5:51
1

bundle is not installed on your system. Either your dependenciy problems prevented it from being installed, or you already removed it, or the package name is wrong.

I don't know of any bundle package (in Ubuntu 14.04). All I have is bundler:

Description-en: Manage Ruby application dependencies
Bundler manages a Ruby application's dependencies through its entire
life, across many machines, systematically and repeatably.

Bundler is most useful for developers of applications.

Did you misspell the name?

  • 1
    sorry you right it is bundler – Masoud Dec 15 '16 at 8:07
  • now doesn't give me that error and now error me : – Masoud Dec 15 '16 at 8:10
  • The following packages have unmet dependencies: apt-utils : Depends: apt (= 1.3.1) but 1.3.2ubuntu0.1 is to be installed google-chrome-stable : Depends: libappindicator1 but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution). – Masoud Dec 15 '16 at 8:10
  • This is a different issue. You should open another question for that – xhienne Dec 15 '16 at 8:12
  • sorry i'm new to linux – Masoud Dec 15 '16 at 8:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.