1

I'm running Ubuntu 16.04 with Gnome Flashback desktop. When I drag icons out of Gnome menu to create shortcuts on the desktop, the shortcuts are not executable. They appear on the desktop as *.desktop files. I have to right click, go into Properties, Permissions and check "Allow executing files as a program". I've tried going to Usr, Share, Applications and setting the entire contents to "Allow executing files as a program", but that didn't work. Any ideas on how to fix it so they're automatically executable?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.