2

Hello I installed KDE but had the following errors:

.......Unpacking kaccounts-providers (4:15.12.3-0ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/kaccounts-providers_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack):
 trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1

.........Errors were encountered while processing:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
 /var/cache/apt/archives/kaccounts-providers_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

I have fixed the kde-config-telepathy-accounts by using this:

sudo dpkg -r  account-plugin-google unity-scope-gdrive
sudo apt-get -f install

This has installed the kde-config-telepathy-accounts. But that did not install kaccounts-providers. So I tried to install kaccounts-providers from the synaptic package manager but had the following error:

(Reading database ... 321707 files and directories currently installed.)
Preparing to unpack .../kaccounts-providers_4%3a15.12.3-0ubuntu1_amd64.deb ...
Unpacking kaccounts-providers (4:15.12.3-0ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/kaccounts-providers_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack):
 trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1
Errors were encountered while processing:
 /var/cache/apt/archives/kaccounts-providers_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:

Can someone say how to fix this?

3

Fixed it by doing this:

sudo dpkg -r account-plugin-facebook

And then installing kaccounts-providers from synaptic package manager

0

I know its not the same topic but can help somebody else on debian

libkaccounts1 : Breaks: kaccounts-providers (< 4:17.08) but 16.08.3-1 is to be installed

sudo apt-get remove kaccounts-providers solved my issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy