0

Hi there I've got a unsolved problem with initramfs, until today I've always manage to fix any pc with this problem by just reinstalling the OS again, truth to be told all the solutions out there are for old ubuntu versions and none have worked, but the problem is that I've decided to install lubuntu on my wife's laptop, she had xubuntu and wanted the pc even more fast, we're talking about a nearly 7 year old laptop. Anyways I've tried everything I could, even backing up all her files and format the HDD, nothing seems to work. Once in while I've got this problem with my pc and I just reinstall ubuntu and voila it's back again, I never had this problem, only with ubuntu 16.04. Help please this is a cry for help from a man that wants to please his women :D . Thanks

0

First, you need to know your system installed partition: e.g. /dev/sda1

then, when you got into initramfs, just input the following:

e2fsck -f -y -v -C 0 /dev/sdaX

Remembering that /dev/sdaX must be inserted as your environment.

  • WARNING!!! The filesystem is mounted. If you continue you WILL cause SEVERE filesystem damage. – Smile Jan 17 '18 at 11:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.