The touchpad on my ASUS notebook used to work fine in 10.10.

After upgrading to 11.04 and then to 11.10, it is gone.

I've already tried the two solutions described at: Touchpad not working on Dell XPS L501x

  • unchecking "disable touchpad when typing": doesn't work (even if it did it would not be a solution: what if I do want it to be disabled when typing?) but anyway it doesn't work at all

  • the file /etc/acpi/asus-touchpad.sh and changing the name of the brand.

Any ideas?

1 Answer 1


After I installed UBUNTU 11.10 shortcut key for “disable touchpad” didn’t worked. It’s big problem because when I am typing, always touching to touchpad ! After a huge research I found this:

sudo add-apt-repository ppa:atareao/atareao
sudo apt-get update
sudo apt-get install touchpad-indicator

After installation, open the indicator from Applications -> Accessories -> Touch pad Indicator and set your touch pad in top-right

This helped enable the touch pad

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .