2

ripping of audio CDs does not work on my Ubuntu 16.04 PC since I installed it. I installed all codecs (I am aware of) as well as "restricted extras". Any audio CD is recognized when inserted and played well by both VLC and Rhythmbox. But both Asunder and Sound Juicer do not show any content of the CD (i.e. artist, tracks, etc.).

With 12.04-based elementary OS ("Luna") being installed in another partition on the same box Asunder works perfectly and ripping CDs has never been an issue.

Does anybody know how to fix this? thx in advance Ulrich

  • Had the same problem myself with Asunder where Track Names had to be entered manually. After ripping had to use Kid3 to get albumn artwork applied and even it didn't automatically get track names from the internet. – WinEunuuchs2Unix Dec 12 '16 at 11:38
  • @WinEunuuchs2Unix - it is not just that Asunder would not get track information etc. It does not even recognize that there is a CD at all. Same with Sound Juicer. With other applications the CD-drive (LG multi format r/w) works well. I really need to boot the old 12.04-based eOS in another partition to rip a CD. – Ulrich Dec 12 '16 at 15:22
  • My memory is a little foggy on this one but I think Ubuntu 14.04 it worked ok. I just tried asunder website looking for faq's but it timed out. – WinEunuuchs2Unix Mar 20 '17 at 1:07
  • Works OK for me but I use k3b. – xenoid Jul 19 '18 at 22:04
0

There is a really easy way to rip a cd on linux without any extra software.

Open the cd folder, right-click on the file you want to rip, and click copy. Then open the folder you want to copy the track into, right-click and click paste.

Tip:To select more than one file, hold control while clicking.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.