0

i am in this situation :

i upgraded my Ubuntu installation to the latest release that the software updater offered me. WiFi worked before, but not now on the new release.

i can see my wireless access point, but i cannot establish a connection.

i post the result of this script as My wireless/WiFi connection does not work. What information is needed to diagnose the issue? here : http://paste.ubuntu.com/23616141/ any help thank you very much?

later addition:

#

I have made several subsequent checks and I have achieved some achievements. First record that the problem came after adding a new ssd drive in the dvd bay of my laptop. I have unmounted all the hard drives and I have tried to access my wifi from a live usb of lubuntu, with success. Then I've been adding hard drives and it was still working to a point I tried with a ubuntu live usb and I've failed. After that I tried to connect with the live usb of lubuntu with which I previously had success with that configuration of disks and I have failed again, so I deduce that it may be related to some parameter of the bios. Any suggestions on where to continue?

Edited after: Making new inquiries the failure seems to be when the pci express power management is activated in the BIOS, and then it starts from the live ubuntu usb. Although if I activate the pci express power management in the BIOS and then start from the live lubuntu usb, this fault does not occur. This is very very rare.

Also leave evidence that with the hard drive adapter for the usb bay inserted the reception of wifi is noticeably smaller. Some idea to which it may be due.

1 Answer 1

0

Please open a terminal and do:

sudo -i
echo "blacklist b43" >>  /etc/modprobe.d/blacklist.conf
echo "blacklist ssb" >>  /etc/modprobe.d/blacklist.conf
exit

Reboot and tell us if it is working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.