2

Have tried several solutions for other flavors
How to disable window move with alt + left mouse button?
How to disable alt+click from moving windows in Unity 2D?

but no luck so far. Any ubuntu-mate users no how to disable alt-option LEFT & RIGHT Mouse button clicks? They interfere with most 3D apps. I don't want option LEFT click to drag my entire IDE window, or option RIGHT click to resize my IDE.

0

System -> Preferences -> Look and Feel -> Windows -> Behavior -> Movement Key

Change from Alt to Super.

BR GAS

| improve this answer | |
  • Please enrich your answers with screen shots. – George Udosen Jan 26 '17 at 0:24
0

I read this as "disable" as to "completely remove the functionality of" which was the case I had because it was conflicting with VSCode and Terminator's alt+click functionalities. In order to do that, open up dconf. If you don't have it you can get is using

sudo apt-get install dconf-editor -y

After that open dconf and navigate to org → mate → Marco → general → mouse-button-modifier. There change the switch to not use the default and remove 'Alt' from the text area leaving an empty text box. dconf org.mate.Marco.general.mouse-button-modifier Afterward, you will be able to use the functionalities of other programs with alt+click, but you will no longer be able to move a window with anything other than it's title bar.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.