0

This question already has an answer here:

I'm trying to install these fonts (https://github.com/supermarin/YosemiteSanFranciscoFont) which in part I have done but I want to change the font for gnome-terminal but the font does not appear in the font list from profile settings...

I tried moving the .ttf files into a few font directories and updating the font cache but I'm still having no luck.

I even tried 'font-manager' and that didn't see the font either.

Any help would be much appreciated!

marked as duplicate by waltinator, Eric Carvalho, Zanna, David Foerster, Volker Siegel Dec 13 '16 at 16:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • See askubuntu.com/questions/191778/… and just create a .fonts directory in your home directory and copy it there – Kristopher Ives Dec 11 '16 at 21:01
  • 1
    I've already tried creating and using .fonts and it still does not work – jamieg Dec 11 '16 at 21:48
  • Works fine in 16.04 for me: i.imgur.com/tM6ofwb.png – Kristopher Ives Dec 11 '16 at 21:54
  • I'm still having no luck, I'm on 16.04 as well. I even tried completely purging all the font files for the ones I want and installing again via .fonts and updating the font cache but it still doesn't appear in the gnome drop down list for font selection. – jamieg Dec 11 '16 at 23:16
  • My example I went to Gedit and used it's font selector - not sure if it matters. Do any of the fonts you put in .fonts show up or only some or none? – Kristopher Ives Dec 11 '16 at 23:18

Browse other questions tagged or ask your own question.