0

I'm a Ubuntu-newbie (1 month) and unable to understand why my headphones worked yesterday before bedtime - and now suddenly are not working after installing new update this morning.

Also I am too new and unexperienced to formulate the question correctly I'm sure :-)

Please help!

  • Is the headphone working fine on other devices and is the mentioned answer didn't work ? – Fakabbir Amin Dec 10 '16 at 12:46
  • My headphones are working on all other devices, yes. – Peter May Rosenkilde Dec 10 '16 at 12:52
  • do a sudo apt update && sudo apt dist-upgrade and restart and let us know if it helps. And please paste the update commands you used – George Udosen Dec 11 '16 at 6:04
-1

I am also a newbie to Ubuntu installed it just last week on my PC :) This helped me and I hope this helps you too ;)

Here is a snap of what my Unity GUI tells me about the Sound settings.

  1. Go to the sound Settings -> Press the super key / winkey (Ex-Windows user) and type sound.
  2. On the Output tab select the Headphones that is connected to the system.
  3. Un-mute and change the output volume value.

I use VLC player so I changed some settings over there and made it stick into the changelog.

  1. Open VLC Player
  2. Select Tools | Preferences from the menu.
  3. Open the Audio Tab and select All option at the bottom.This should result in a screen 'Advanced Preferences'.
  4. Change the Audio -> Output module to ALSA audio output.
  5. Save the setting - using the Save Button in the lower left of the Screen.
  6. Close the VLC Player (the setting will be applied the next time you open VLC)
  7. Open VLC Player and select Tools | Preferences | Audio | Output modules | ALSA
  8. If the USB Headphones you use are not in the list, then select the Refresh button.
  9. Select the USB Headphones you use from the list, then select the Save button.

I did tinker around with a few other commands that I found here (link1, link2, link3)

Truth be told I am a newbie to this place and this is my first answer. I hope I helped at least a bit _φ(°-°=)

  • Thx for your reply. But I've decided Linux is not for me. – Peter May Rosenkilde Dec 10 '16 at 13:21
  • Well thats just sad, you should try it for some more time keep fighting :) Or something like that? No? Well it depends on what you need though ... I hope you find enough inner peace to get back to Ubuntu ;) @PeterMayRosenkilde – JustYourAverageOnion Dec 10 '16 at 13:31
  • please specify what needs to be changed to help get the sound back and a good direction to where changes will be made is also good. – George Udosen Dec 10 '16 at 16:15
  • I am sorry for being a little air headed. But this is a hardware related question. For my PC I have headphones (JBL), a built in speaker(Antec ONE) and an external sound system (ALTEC). I don't exactly remember what my initial configurations were, I know this is one Noob Mistake. But there is a link to a snap of what my Headphones config is, and since I am not reputed enough to insert a pic I am really at a loss to put it into words here. But I hope you can comment on the edit that I made @George – JustYourAverageOnion Dec 11 '16 at 5:41
  • Just go through your information and post the steps the OP should follow to resolve it and then add those links for reference. That would help your answer a lot. – George Udosen Dec 11 '16 at 6:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.