1

I have just installed Ubuntu as a Dual-Boot with windows. I do a have an NVidea graphisc card and an Intel I5 processor with integrated graphics.

I check which hardware, related to Video is in my computer with the following command:

lspci -nn | grep '\[03'

The output from this command can be found below:

enter image description here

My NVidia card is connected over DVI with my monitor and my Integrated Graphics is connected over VGA.

Now, when installing Ubuntu, I only had a screen over my DVI output, VGA output was left empty.

I know that the DVI and VGA output can be used as the same time, because when I boot into Windows, I can change from DVI to VGA and both outputs give me my desktop.

So, how can I enable my Intel VGA controller and disable my NVidia in Ubuntu? I'm trying this because I want to setup VGAPassthrough.

Kind regards.

0

Go to System Settings > Software & Updates > Additional Drivers Here you may have the list of additional drivers - for example drivers of graphic card. Select nouvea and Apply changes.

Edit: Oh, Iam sorry, I readed wrong your post, this wont work

| improve this answer | |
  • 1
    If this is wrong, please remove it. – Mark Kirby Dec 10 '16 at 11:22
0

I've found the solution to my problem. In my BIOS, I can enable Legacy Support.

If I enable this, the video is displayed over my Integrated Graphics.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.