1

When I try to install php7.0-mbstring I get the following error :

The following packages have unmet dependencies:
 php7.0-mbstring : Depends: php7.0-common (= 7.0.8-0ubuntu0.16.04.3) but 7.0.12-1+deb.sury.org~trusty+1 is to be installed
E: Unable to correct problems, you have held broken packages.

Any idea how to fix this?

PS: php -v gives the following output :

PHP 7.0.12-1+deb.sury.org~trusty+1 (cli) ( NTS )
Copyright (c) 1997-2016 The PHP Group
Zend Engine v3.0.0, Copyright (c) 1998-2016 Zend Technologies
    with Zend OPcache v7.0.12-1+deb.sury.org~trusty+1, Copyright (c) 1999-2016, by Zend Technologies
2
  • See the first answer relating to Ondrej PPA... askubuntu.com/questions/491629/…
    – user508889
    Dec 9, 2016 at 19:53
  • The only solution I found is to rollback PHP to 7.0.8.
    – Raed
    Dec 9, 2016 at 19:55

0

You must log in to answer this question.

Browse other questions tagged .