1

I have installed jasper using synaptic manager. When I tried to check the version using:

apt-cache policy jasper

this was displayed:

jasper:   Installed: (none)   
Candidate: 0.69   
Version table:      0.69 0         
500 http://in.archive.ubuntu.com/ubuntu/ trusty/main i386 Packages

I installed the software using synaptic manager. Do I need to do anything else?

0

It is not error 500. It is priority 500. From man apt-cache:

policy [pkg...]

policy is meant to help debug issues relating to the preferences file. With no arguments it will print out the priorities of each source. Otherwise it prints out detailed information about the priority selection of the named package.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.