0

I have used Menu > Preferences > Customize Look and Feel > Font and set "Enable anti-aliasing" and "Enable hinting" to off. This makes most or all of the bundled Lubuntu apps stop using anti-aliasing, but it does nothing for Firefox (50.0.2, i686).

I have also used Firefox about:config to set

rendering.graphite.enabled - false

I have further disabled all SVG and web fonts in Firefox:

gfx.downloadable_fonts.enabled - false
gfx.font_rendering.graphite.enabled - false
gfx.font_rendering.opentype_svg.enabled - false

Still, fonts seem to be anti-aliased exactly as before in Firefox. I think the sub-pixel stuff is gone though.

What I would ultimately prefer is to have bitmap fonts (for every program) because I find that my eyes strain much faster with anti-aliasing. However, I'll settle for completely disabling anti-aliasing and hinting.

I tried using lynx and similar text mode browsers in the console, but I find that I need Firefox.

Do you guys know how to solve this?

I would also like to say that I just switched to Lubuntu from Windows and so far I have been very impressed! The transition was completely painless, which is not how things were a couple of years ago when I tried some other Linuxes.

0

To do this globaly in the lubuntu you can disable antialiasing By going to the menu prefrences then customize look and feel. The tab on this window called fonts will give you what you want with settings for font hinting and antialiasing And uncheck enable hinting and antialiasing to disable them. You can also launch this program in the terminal with lxapperance or by pressing the shortcut alt f2 then typing lxapperance in a run dialog.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.