0
maxaroth@maxaroth-PC:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu Zesty Zapus (development branch)
Release:    17.04
Codename:   zesty
maxaroth@maxaroth-PC:~$

No idea why it says this but i would like a little insight on why please i should be running 16.10

  • 3
    It would appear that you've installed 17.04 and not 16.10. Or you installed 16.10 and then did an upgrade. – dobey Dec 7 '16 at 23:08
1

You may be running 16.10 but you have at least one package installed that comes from 17.04. lsb_release shows the content of /etc/lsb-release which is provided by package base-files and it shows you Ubuntu version. You can do the following command to better understand where it comes from:

apt-cache policy base-files

(apt-cache show base-files may provide some hints too)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.