2

I just tried installing Ubuntu as a dual boot and somehow it bricked my windows install. Anyway, that is not why I am here.

I'm in an odd situation and the ethernet at my apartment is going through maintenance, so I have to work with their public wifi. I'm using my desktop and was able to tether the wifi from my galaxy s7 to windows 10, but on Ubuntu it does not detect it. When I plug in my phone, it asks to use it for MTP, and I've tried accepting and declining but that did not fix it.

Does anyone know what to do to make it work? I've also tried editing the connection, and when I try to switch it to my device, the "save" button greys out. Could it be because I haven't connected the OS to the internet and it needs the drivers, or what?

To add to this, I had installed linux mint 18 as well, and it had the same problem.

I'm completely screwed at the moment and have finals, so any help would be appreciated. Thanks!

1
  • I am definitely enabling it. It's a desktop, so I can't use wifi tether. I have successfully tether on windows 10, the issue is on ubuntu only. – Scinerio Dec 4 '16 at 4:59
1

Never had an issue with this.. I'd simply enable tethering via USB in my phones settings, and Ubuntu would connect easily. Can you confirm that you've enabled USB tethering? To tether via WiFi, enable WiFi tethering in the phones settings, then look for the ssid under wireless connections in Ubuntu, and connect as usual. You can also try to tether via Bluetooth, but it'll be slow.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.