3

In the past I've been using Lenovo X1 Carbon gen2 with 2560x1400 resolution with Ubuntu 14.04, and i3 window manager. Things were small on the screen, but I like it that way, more stuff can fit on the screen and I'm far-sighted, however weird it all sounds.

I've recently bought a gen4 with the same resolution and installed Ubuntu 16.04 with i3 window manager. In Unity, things are small as they were in the past and I like it. But in i3 it suddenly looks like things scaled up. Every app I open is about 2x larger than in Unity session. I can't seem to change it in any way - I tried gnome tweak tool (it says the scaling is 1, so does gsettings query), I tried changing xrandr dpi settings - xrandr only influences the window manager itself, not the app windows.

So I'm guessing something changed along the way between 14.04 and 16.04. Can anyone point me in the right direction? I just want the scaling to be back to 1x :(

1 Answer 1

0

I was struck with the same problem. Fixed it by adding:

--scale 2.0x2.0 

to my xrandr arguments.

A scale of 1.0 will make all things the size they would be on a 1080p display. Scale 2.0 sizes for a 4K display.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.