0

Trying to open google.com in mozilla firefox in ubuntu ,getting the message

"This Connection is Untrusted" so i clicked on "I understand the risk" then "Add exception" and then "Confirm security exception"

Still same error is coming

When i open the certificate ,The heading is "Could not verify this certificate because the issuer is unknown"

1
0

I think that is because of proxy, you can change it as "No Proxy". Go to

preference >> Advanced >> Network >> Settings >>"No proxy"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.