1

I can see hidden file and folders in my home directory. How to restore normal settings?

Hear a picture.

2 Answers 2

6

Go to Home folder and in View option untick Show Hidden Files

Or simply press Ctrl+H.

3
  • 2
    @BratislavIvanovic Glad it worked. You can mark this anser as "accepted" by clicking on tick mark.
    – Rahul
    Commented Dec 2, 2016 at 18:21
  • Just noticed I never accepted this answer. also, jeez I used to be a noob lol Commented Sep 15, 2021 at 21:41
  • oh wait nvm this wasn't asked by me, I'm dumb Commented Sep 15, 2021 at 21:41
0

If its enabled by default, go to Edit > Preferences and click the checkbox beside Show hidden and backup files. If its just a temporary thing you do every once in a while by accident, press ctrl+h.

5
  • Both those options do the same thing...
    – wjandrea
    Commented Dec 3, 2016 at 1:54
  • <kbd>ctrl</kbd>+<kbd>h</kbd> Shows/Hides hidden files temporarily, and nautilus will revert to the default after closing and re-opening, whereas clicking the checkbox will change the default so that it is that way every time you open nautilus, but can still be changed with <kbd>ctrl</kbd>+<kbd>h</kbd> Commented Dec 3, 2016 at 2:09
  • Oh no, the <kbd> tag doesn't work in comments :0 Commented Dec 3, 2016 at 2:10
  • <kbd>ctrl</kbd>+<kbd>h</kbd> is ctrl+h Commented Dec 3, 2016 at 2:11
  • Huh... It reverts every time I open Nautilus on my PC. Well, just another reason to justify my switching to Nemo...
    – wjandrea
    Commented Dec 3, 2016 at 2:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .