1

I checked some of the previous posts but I didn't find an answer that helped me. Here's the thing, I bought this mobile broadband about 14 days ago, plugged it in and all worked as it should, but the thing is I have 3 sim-chips each with 10 gb on it, so when I ran out of data on the first sim, I just plugged the other one in and now it just says mobile broadband not connected...

Then, when it didn't work, I of course contacted my internet provider, too see if they where of any help... of course not, So I went to the forums.

This is what I have tried to do:

-Delete and make a new connection in "edit connections" -Take the sim out and try the third one -restating after deleting and make new connection -Take the device out a bizilion times -installed modem-manager-gui

nothing worked so far, so I hoped one of you guys/girls had a solution. I dont get it, it worked fine until the replacement of the sim-chip.

Regards Micheal

System version: 16.04 lts Huawai device: E3276

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.