I was trying to find graphic drivers for my AMD Radeon 8570, when I came along http://support.amd.com/en-us/kb-articles/Pages/AMDGPU-PRO-Install.aspx .I followed the steps and installed the amdgpu- pro , changed the usermod and rebooted. Since then , I can't log in on my accounts. Whenever I try to log in , a window system program error detected pops up and then I am kicked of to log in screen again. I tried to uninstall the drivers but there is not a amdgpu-pro-uninstall file/script. Any ideas ?

EDIT: Fixed it , I mistyped uninstall in my path. I will leave this here , with the solution

  • Did you ever get a fix to this? Nov 28 '16 at 0:27
  • I had a similar problem and the cause was having both my Rx 480 and the integrated graphics card enabled. I disabled the Intel graphics at the BIOS and was able to boot normally.
    – fsanches
    Jul 17 '17 at 0:45

Same thing over here with a R9 M275. I did uninstalled, just go to console and issue the command amdgpu-pro-uninstall. It was available from me on my path.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.